Index

Full Version: Another update problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Netrunner Dryland-SE (4.2) I have not been able to update for over a week. Here is the error message:

Failed to download gpgv:/var/lib/apt/lists/partial/packages.medibuntu.org_dists_precise_Release.gpg
Failed to download http://packages.netrunner-os.com/dists/dryland-se/main/source/Sources
403 Forbidden
Failed to download http://packages.netrunner-os.com/dists/dryland-se/main/binary-i386/Packages
403 Forbidden

Any ideas? Thanks in advance.
Same here when tried from yesterday afternoon
Medibuntu is no more. So you need to disable this repository
(16th October 2013, 10:10)leszek Wrote: [ -> ]Medibuntu is no more. So you need to disable this repository

Thanks for the information, but that did not solve the problem. I disabled the repository using synaptic, reloaded, and got the same error message that I got in Muon Update Manager:
Failed to fetch http://packages.netrunner-os.com/dists/dryland-se/main/source/Sources 403 Forbidden
Failed to fetch http://packages.netrunner-os.com/dists/dryland-se/main/binary-i386/Packages 403 Forbidden
Some index files failed to download. They have been ignored, or old ones used instead.

It appears to me that these are netrunner repositories.
Yes see the other topic on that. The netrunner server is currently not accessible. We are working on that.
leszek
Thanks for info.
(16th October 2013, 20:21)leszek Wrote: [ -> ]Yes see the other topic on that. The netrunner server is currently not accessible. We are working on that.

Thank you. I was not sure if that applied in my situation since that was 13.06, but now that I think about it I should have figured it out -- same server for both.

BTW, I have been quite pleased with Netrunner.
okie2003
yes, i use 13.06 too
I am getting a similar error

Failed to download http://packages.netrunner-os.com/dists/dryland-se/main/binary-amd64/Packages
404 Not Found

Failed to download http://packages.netrunner-os.com/dists/dryland-se/main/binary-i386/Packages
404 Not Found

I am on Dryland Second Edition. Thanks also for the tip of disabling medibuntu.

I love Netrunner!
The problem is persisting, I still get the same error messages when updating with muon. I repost them, because in my previous post they didn't display fully:

Code:
Failed to download http://packages.netrunner-os.com/dists/dryland-se/main/binary-amd64/Packages
404  Not Found

Failed to download http://packages.netrunner-os.com/dists/dryland-se/main/binary-i386/Packages
404  Not Found

I am running Netrunner Second Edition.

Any help?
Due to a server error the repository was deleted. We are working to resync from a backup mirror or might even decide to use the mirror directly. Its still a thing that we need to consider.
Do you need any application from the netrunner repository? If not you can temporary disable or simply ignore the error as the other repos (especially the Ubuntu one) should work fine and you could get most of the applications from there.
I have everything working.
I use next repo:
Main(enigma1306) http://packages.netrunner-os.com
General(raring): http://mirror.yandex.ru/ubuntu (i am from Russia)

ppa: deb-src http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu raring main
deb http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu raring main
deb-src http://ppa.launchpad.net/faster3ck/converseen/ubuntu raring main
deb http://ppa.launchpad.net/faster3ck/converseen/ubuntu raring main

and libre office ppa from launchpad

additional google and steam:
That is correct the enigma repository was recovered. The older repositories not yet.
Still getting error. Problem still not solved? Confused

Is it possible that I am not getting Thunderbird updates because of this? It looks like it: on Netrunner second edition I am still on Thunderbird 24.0 whereas on Enigma I am on 24.0.1. The problem that arises is that the current lightning calendar is compatible only with 24.0.1, so currently my calendar is broken.

Feels like problems are starting to accumulate...
If you need thunderbird that badly it is always possible to install it manually. As for thunderbird itself I don't know if the newest version would get into dryland-se
Pages: 1 2