Index

Full Version: Local System Message after waking pc up from suspention.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Message from syslogd@deckweiss-pc at Dec 31 09:38:42 ...
kernel:[87870.907875] mce: [Hardware Error]: CPU 0: Machine Check: 0 Bank 5: ae0000000040110a
Message from syslogd@deckweiss-pc at Dec 31 09:38:42 ...
kernel:[87870.907876] mce: [Hardware Error]: TSC 0 ADDR ffb01ec0 MISC 38a0000086
Message from syslogd@deckweiss-pc at Dec 31 09:38:42 ...
kernel:[87870.907880] mce: [Hardware Error]: PROCESSOR 0:306c3 TIME 1514709519 SOCKET 0 APIC 0 microcode 16


I initially started getting this issue on daedalus and had no idea what caused it.
Made a fresh install of 17.10 now, but kept my home partition and the issue persisted.
It does not happen on a live Netrunner. And may not happen on a completely fresh install, but I have no aditional storage to back up my home partition and resetting everything would be a very huge pain.

Everything seems to be working without issue despite the message.

Any idea what that means and how to fix it?
Can you check your temperature on the system.
You can do so by running sensors from the lm-sensors package in a terminal.
I fear it might be overheating.
The message appears every time I go into suspension and wake my laptop up again.
Even if it is just a few seconds long.

I did a check with sensors, before the suspend, around 40°C after some light daily usage.
Then I suspended it for about an hour, after that the cpu was 25°C.

Did also some stress testing in windows to see if it is a hardware temperature issue, and at 100% load on all 4 cores, with Turbo Boots to 3.2 GHz, it reached a max temp of 90°C, which is hot, but not critical, since in actual use-cases it never gets to that amount of load.

Should I do some stress tests under linux as well? Or is there a way to constantly monitor the temp over a long time?

The cpu model is Intel i7-4702MQ by the way.
Ah ok 90 is very high. I think the computer should turn off at 93 or 95.

Though if the issue only appears on standby it is more likely related to a broken acpi integration of your Mainboard. Try searching and installing UEFI/BIOS Updates and see if it fixes stuff.
90 is fine for an old dusty laptop on maximum overclocked cpu workload Big Grin

It took me a while to get back to this issue, I recently reinstalled all my os on the laptop.
Before I was in legacy(bios) mode, because I used another os, that didn't support uefi.
I did a complete clean netrunner install now in uefi and in the process updated my uefi/bios to the newest version that is available from the manufacturer. (I have an Acer Aspire V3 772g)

The error message is still there, every time after I wake netrunner up from suspention.
(But as I said, it was never an issue in the first few months of running Netrunner Daedalus. It seems like either something changed in the os, or something broke in my system hardware, during that time.)